Jump to content
OWTB Forums
Sign in to follow this  
Matt

Website changes

Recommended Posts

Hello,

 

In an ongoing attempt to reduce overheads and prevent us from getting our pants pulled down on cost, there may be temporary loss of service over the next week or so as we make the first of a range of changes to protect the forum for future use.

 

Hopefully most of the changes will go unnoticed, that's the plan anyway - however if there are any significant developments we'll let you know as soon as we can.

 

Thanks,

Matt.

  • Upvote 10

Share this post


Link to post
Share on other sites

Is one of the changes that tweets are no longer embedded Matt? And just a link is posted?

Share this post


Link to post
Share on other sites
On 1/2/2019 at 2:41 PM, singe said:

Is one of the changes that tweets are no longer embedded Matt? And just a link is posted?

 

Thry do embed but they are oversized on my phone (iPhone). When embedding it breaks the width of the thread boundaries. 

  • Upvote 1

Share this post


Link to post
Share on other sites
4 minutes ago, kowenicki said:

 

Thry do embed but they are oversized on my phone (iPhone). When embedding it breaks the width of the thread boundaries. 

CAn't get mine to do it at work or home PC at all.

Share this post


Link to post
Share on other sites
On 1/2/2019 at 2:41 PM, singe said:

Is one of the changes that tweets are no longer embedded Matt? And just a link is posted?

 

There is already an option available, note the below clip - there is an option (circled) that just pastes the link instead).

 

Hope this helps.

 

image.png

Share this post


Link to post
Share on other sites

 

Hi Matt, it's interrmitent. Not sure, why. Defintely appears blank at first with display as plain txt, I think I  mighe have to ignore it.

Edited by singe

Share this post


Link to post
Share on other sites
On 1/6/2019 at 6:46 PM, Matt said:

 

There is already an option available, note the below clip - there is an option (circled) that just pastes the link instead).

 

Hope this helps.

 

image.png

hi Matt,
When I post  I get this bar

I get Pasted as rich text.   Paste as plain text instead

 

But counter intuitively, when I select paste as plain text it embeds it! It works anyway, that is the main thing. I guess it is settings my end.

 

Share this post


Link to post
Share on other sites
9 hours ago, singe said:

hi Matt,
When I post  I get this bar

I get Pasted as rich text.   Paste as plain text instead

 

But counter intuitively, when I select paste as plain text it embeds it! It works anyway, that is the main thing. I guess it is settings my end.

 

 

I'm afraid I can't replicate your issue, so I'm at a loss. Sorry.

 

I'll see if I there are any options to make this easier.

Share this post


Link to post
Share on other sites
28 minutes ago, Matt said:

 

I'm afraid I can't replicate your issue, so I'm at a loss. Sorry.

 

I'll see if I there are any options to make this easier.

Cheers Matt. If it is a short time, then thanks. PLease dont spend any length of time on it! Much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×