Jump to content

Help!


Blue_Guru
 Share

Recommended Posts

I have recently bought a new 32 inch hd LG tv. I have set it up so that my xbox is connected to it but also i would like to run my PC through it. It has a pc connection vga?? on the tv, the computer starts fine and the black microsoft xp is shown on my telly but just as it is about to change to the blue xp password screen the tv turns off and display flashes up saying (no signal) yet the computer is still running fine. I sent my pc off to be repaired thinking there was a fault with it but they sent it back saying it was in fine working order. I then tried the pc on a normal monitor and it works fine....any ideas why my hd tv cuts out when the blue screen is about to appear?? i have tried playing with the screen settings but this has had no effect....help as i really could do with only the one screen for my tv and pc!

Link to comment
Share on other sites

I have recently bought a new 32 inch hd LG tv. I have set it up so that my xbox is connected to it but also i would like to run my PC through it. It has a pc connection vga?? on the tv, the computer starts fine and the black microsoft xp is shown on my telly but just as it is about to change to the blue xp password screen the tv turns off and display flashes up saying (no signal) yet the computer is still running fine. I sent my pc off to be repaired thinking there was a fault with it but they sent it back saying it was in fine working order. I then tried the pc on a normal monitor and it works fine....any ideas why my hd tv cuts out when the blue screen is about to appear?? i have tried playing with the screen settings but this has had no effect....help as i really could do with only the one screen for my tv and pc!

On my PC at home I can select which monitor I want to use from the dual monitor options on my Video card drivers... you could set your PC up with the screen AND the TV plugged in and set this "dual view" mode to clone... this might work... but I'm not really much good with this kind of thing, sorry.

 

You might also need to turn on the VGA options in the display driver settings...

 

You could also try doing CTRL+F7 (??) - like you would on a laptop - to toggle the view.

 

You should also check the refresh rate you have your PC set to, and the resolution.

 

If that fails let me know... I'll keep thinking it over...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...