Jump to content

Msoft update screws zonealarm internet access


laticsrblue
 Share

Recommended Posts

If like me last night, your PC stops accessing the internet after the latest Msoft update is installed. Its because your zonealarm firewall was ****ed up by it.

The work around is to set the firewall's internet zone security slider down from high (the default) to medium. To find the slider open Zonealarm then click Firewall from the options on the left then on the Main tab across the top.

 

Your internet will now work.

 

Zonealarm have a new versions which solves the loss of internet access problem.

Download the new version, install it then reset the internet zone security slider back to High.

 

Details here :

http://download.zonealarm.com/bin/free/pre...ccessIssue.html

Link to comment
Share on other sites

i dumped zonealarms last year after 5 years.

not because of the security (its excellent IMO) but it wasn't working with some programs/sites etc even after tweaking the setting like you advise.

especially a PITA when microsoft updates happened.

what topped it off for me was the way it just slowed down my computer.

got norton now-free with BT.

never had any worries since...touch wood.

Link to comment
Share on other sites

what topped it off for me was the way it just slowed down my computer.

got norton now-free with BT.

never had any worries since...touch wood.

 

Thats the main feature of any Norton product! I uninstall any instance or Norton I come across, horrible software. I've used zonealarm for years and not had any problems with it at all, far less resource hungry than Crapton and the associated bloatware that comes with it.

Link to comment
Share on other sites

i dumped zonealarms last year after 5 years.

not because of the security (its excellent IMO) but it wasn't working with some programs/sites etc even after tweaking the setting like you advise.

especially a PITA when microsoft updates happened.

what topped it off for me was the way it just slowed down my computer.

got norton now-free with BT.

never had any worries since...touch wood.

 

ARRRRRRRRRRRRRGH Not Norton - Its like showing a red rag to a bull

Link to comment
Share on other sites

Guest oa_exile
If like me last night, your PC stops accessing the internet after the latest Msoft update is installed. Its because your zonealarm firewall was ****ed up by it.

The work around is to set the firewall's internet zone security slider down from high (the default) to medium. To find the slider open Zonealarm then click Firewall from the options on the left then on the Main tab across the top.

 

Your internet will now work.

 

Zonealarm have a new versions which solves the loss of internet access problem.

Download the new version, install it then reset the internet zone security slider back to High.

 

Details here :

http://download.zonealarm.com/bin/free/pre...ccessIssue.html

 

Yep , I had the same problem yesterday myself.

 

Tried to fix it and finished up giving Talktalk a load of grief :angry: not knowing it was Zone Alarm :blush:

They changed my modem from USB to ADSL as I already had a talktalk modem and stuff in the box unused as I used my old modem what I already had from my prevoius provider.

Anyway hours later , still had the same problem and then the guys "Supervisor" asked if i had Zone Alarm installed <_<

Anyway to cut the story to a happy ending .........changing to "Medium" did the trick ^_^

 

The good news is that since I changed to an ADSL line my internet speed is now brilliant :lol:

Link to comment
Share on other sites

Guest oa_exile
I use Norton on my big box PC, and I've not seen any slowdown on my kit. My old PC also had Norton and it suffered an amazing amount of slowdown, but it was an older version. My laptop has ThreatFire3 and is an excellent piece of freeware security...

 

http://www.threatfire.com/download/

 

.............. so why have I not got all this ? :disappointed: I expect "MY" IT man to keep me up to date :lol::wink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...