Jump to content

e mail


Guest oa exile
 Share

Recommended Posts

Click on MY CONTROLS==> at the top of your screen with the MY ASSISTANT - MY FRIENDS buttons etc. In the menu panel on the left hand side, under the OPTIONS heading left click on EMAIL SETTINGS. You will be presented with a panel in the main table - simply uncheck the "Send a notification email when I receive a new private message" box and then left click on AMEND MY EMAIL SETTINGS - there you go!

 

 

:D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...